封面

船舶总纵强度计算系统2019

用 户 手 册

中国船级社武汉规范研究所

二〇二〇年六 月

目 录

1 概述

1.1 软件产品

1.2 推荐使用环境

1.3 主要功能

1.4 功能版本

1.5 联系我们

2 主菜单

2.1 船舶要素

3 船舶主参数

3.1 基本要素

3.2 上层建筑要素

3.3 甲板船/滚装船要素

3.4 大舱口船要素

3.5 工程船/趸船要素

4 梁段横剖面

4.1 使用限制

4.2 坐标系统

4.3 骨材的处理

4.4 主控参数

4.5 节点数据

4.6 板元数据

4.7 闭室数据

4.8 贯通外壳板元参数

4.9 数据检查

5 船体梁外载

5.1 主控参数

5.2 计算工况

5.3 静水弯矩剪力参数

5.4 浮力计算参数

5.5 重量计算参数

5.6 产生扭矩的货物

5.7 扒杆式起吊

6 船体有限梁

6.1 坐标系

6.2 使用限制

6.3 主控参数

6.4 分段点参数

6.5 材料参数

6.6 附属构件

6.7 梁段参数

7 总强度校核

7.1 计算梁段

7.2 板格屈曲

7.3 纵骨屈曲

7.4 许用载荷

8 报告输出

8.1 书签栏

8.2 报告封面

8.3 报告正文

9 更新历史

9.1 更新à2019.X

9.2 更新à6.X

9.3 更新à3.X

9.4 更新à2.X

9.5 更新à1.X

10 常见问题解答FAQ


1 概述

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


1.1 软件产品

产品名称：船舶总纵强度计算系统 2019

应用领域：船舶辅助设计和审图。


1.2 推荐使用环境

（1）操作系统：Win7

（2）浏 览 器：PDF阅读软件

（3）运行框架：.NET FrameWork 4.0.30319以上

（4）内存8G以上、显示器分辨率1366x768以上


1.3 主要功能

（1）内河船舶总纵强度计算

包括总纵弯曲和弯扭组合强度，并依据《钢质内河船舶建造规范》(2016)或2019修改通报的要求进行校核，适用船型包括大舱口船、一般干货船、客船、趸船、滚装船、甲板船、工程船、自卸砂船、油船、化学品船等。

（2）江海直达船舶总纵强度计算

包括总纵弯曲和弯扭组合强度，并依据《特定航线江海直达船舶建造规范》(2018)的要求进行校核，适用船型包括散货船、集装箱船、商品汽车滚装船等。


1.4 功能版本

按不同的用户群体，分为以下几种：

（1）标准版：适用于辅助设计，其输出的计算报告可用于送审，但送审时需同时提交与报告匹配的数据文件，支持PDF和RTF两种输出格式。

（2）审图版：适用于辅助审图，其输出的计算报告不能用于送审，仅支持PDF输出格式。

（3）教学版：适用于教学培训，其输出的计算报告不能用于送审，仅支持PDF输出格式，计算功能受限。

（4）内部版：仅用于内部调试，其输出的计算报告不能用于送审，支持PDF和RTF两种输出格式。

（5）试用版：仅用于短期试用，其输出的计算报告不能用于送审，仅支持PDF输出格式。


1.5 联系我们

软件购买： | 程诗尧 | 027-85825842 | sycheng@ccs.org.cn
技术咨询： | 陈志飚 | 027-85423516 | zbchen@ccs.org.cn
 | 陈庆任 | 027-85865132 | qrchen@ccs.org.cn


2 主菜单

系统主菜单界面中各菜单功能为：

l 文件：实现船舶信息的管理功能，包括添加新的船舶数据库，修改船舶信息功能；

l 实用工具：型材、支柱、斜杆、科学计算器等。

l 帮助：系统帮助。


2.1 船舶要素

通过菜单中的【文件】可以进行船舶信息的管理。

（1) 单击【文件】/【新建】创建一个新的船舶数据库。

（2) 单击【文件】/【打开】读取已存在的船舶数据库。

（3) 单击【文件】/【保存】保存已存在的船舶数据库。

（4) 单击【文件】/【船舶要素】实现当前关联船舶信息的编辑。

（5) 单击【文件】/【退出】退出系统

红色标签项为必填

〖菜单操作〗

外力计算：计算船体梁外载荷，包括剪力、弯矩、扭矩等

剖面计算：计算船体梁横剖面特性，包括惯性矩、模数、扭转参数等

扭转计算：计算船体梁在扭矩作用下的应力和变形

强度校核：计算和校核船体梁的模数/惯性矩、弯曲/扭转强度、板格和纵骨的屈曲强度

外载图表：查看船体梁弯矩和剪力结果

参考浮态：查看各工况下船舶首尾吃水

输出报告：输出计算报告

〖表格操作〗

复制粘贴：可在表格内复制粘贴，也可与word和excel互相复制粘贴

删除：选中要删除的行（可多选），在键盘上按“删除”或“Delete”键

添加：选中表格中行头显示有“*”的行（见下图），输入数据后回车，或直接回车


3 船舶主参数

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


3.1 基本要素

序号 | 名称 | 单位 | 说 明
1 | 衡准规范 |  | 钢质内河船舶建造规范2016 钢质内河船舶建造规范2019 特定航线江海直达船舶建造规范2018
2 | 船舶类型 |  | 随衡准规范变化
3 | 船中连续舱口围板/带有外装骨材的凸形甲板 |  | 选中后，将考核围板顶缘处（或凸形甲板外装纵桁顶缘处）的模数、应力
4 | 航区、航段、L、B、D、d、Cb排水量 |  | 引用自“船舶要素”，不能在此处修改
5 | 载货区长度（工程船泥舱长度） | m | 货船载货区长度；工程船泥舱长度或工程作业区长度；趸船和客船可填0
6 | 载货量 | t | 不载货的船可填0
7 | 球鼻艏 |  | 影响波浪附加扭矩计算


3.2 上层建筑要素

序号 | 名称 | 单位 | 说 明
1 | 计入最下一层上层建筑 |  | 选中后，将对船中部分采用联合剖面模数和惯性矩进行计算，计入部分需满足规范相关要求
2 | 要记入的最下一层上层建筑剖面积 | cm2 | 进行联合计算时，计入的上层建筑部分的剖面积
3 | 最下一层上层建筑整体形心至甲板距离 | m | 计入部分的剖面形心，到强力甲板的距离


3.3 甲板船/滚装船要素

序号 | 名称 | 单位 | 说 明
1 | 甲板纵桁板架弯曲应力σ2 | MPa | 非重载甲板船填0 适用于重载甲板船，如载货汽车滚装船和重件运输船，其他船型可填0 中拱中垂工况结果分别填写，用逗号分隔，并区分正负（受压为负） 如仅有一个值，则认为两值相同（仅符号相反）
2 | 船底龙骨板架弯曲应力σ2 | MPa | 非重载甲板船填0 适用于重载甲板船，如载货汽车滚装船和重件运输船，其他船型可填0 中拱中垂工况结果分别填写，用逗号分隔，并区分正负（受压为负） 如仅有一个值，则认为两值相同（仅符号相反）


3.4 大舱口船要素

序号 | 名称 | 单位 | 说 明
1 | 基本结构型式 |  | 大舱口船货舱区域的横剖面结构型式，见《内规》第1篇第8章表8.2.1.1
2 | 计算扭转强度 |  | 适用于载运集装箱或重散货（积载因数小于0.45m3/t）的船舶，按《内规》计算校核扭转强度
3 | 设有舱口盖 |  | 选中后，将考核舱口变形
4 | 载运散货的最小积载因数 | m3/t | 不载运散货时，填1


3.5 工程船/趸船要素

序号 | 名称 | 单位 | 说 明
1 | 固定在岸边作业 |  | 选中后，工程船和趸船的总纵强度计算校核要求不同
2 | 采用扒杆起吊 |  | 适用于起重船，选中后将额外考虑附加水平弯矩
3 | 单杆最大起重量 | t | 考核Ⅲ类工程船的船中模数时用，见《内规》第1篇10.2.2.1
4 | 吊臂长度 | m | 考核Ⅲ类工程船的船中模数时用，见《内规》第1篇10.2.2.1


4 梁段横剖面

包括主控参数、节点数据、板元数据、闭室数据、贯通外壳板元等

【数据检查】

检查输入数据的逻辑正确性

【上一个】、【下一个】

显示“上一剖面”、“下一剖面”信息。

【添加】【修改】【删除】【复制】

添加、修改、删除、复制剖面。

〖图形操作菜单〗

节点：显示或隐藏节点标号

板元：显示或隐藏板元标号

方向：显示或隐藏板元的方向箭头

节点面积：显示节点的面积参数

板厚：显示板元的厚度参数

放大、缩小、重置：点击放大或缩小后，将显示放大或缩小光标，此时在图形上单击鼠标左键，将实现图形的放大和缩小；点击重置后，将显示默认的图形大小

全图、左舷、右舷、中间：选择后将分别显示整个横剖面、横剖面的左舷、横剖面的右舷、横剖面的中间部分


4.1 使用限制

剖面类型总数不超过200个；

一个剖面上的总节点数、总板元数不超过999个；

一个剖面内的闭室数不超过100个；

一个闭室的板元数不超过200个。

仅支持全剖面输入方式。


4.2 坐标系统

原点尾垂线，Y轴指向左舷，Z轴指向甲板


4.3 骨材的处理

对于大骨材（主要构件）：将腹板按板元（定义及相关参数见后续章节）处理，面板按腹板与面板交点所在的节面积处理。见下图面积A

对于小骨材（次要构件）：按骨材所连板材处的节点面积处理，或者将其膜化在所连板材对应的板元上按相当板厚进行处理（膜化的处理方法见后续章节），见下图。

原始结构图

小骨材按节点面积处理 小骨材按膜化处理


4.4 主控参数

序号 | 名称 | 说明 | 限制
1 | 剖面号 | 各个剖面的类型号，不得重复 | ≤200
2 | 原点所连板元 | 船底处原点所连接的沿Y方向的板元号，填原点左右的板元号均可 |
3 | 舱口处的板元 | 对大开口船，指甲板上与舱口围板相邻的板元 对普通船，指甲板边板对应的板元 |
4 | 舭部板元 | 连接舭部的船底板元 |
5 | 甲板模数计算节点 | 甲板与舷侧的交点 |
6 | 甲板设有开口 | 甲板上设有大的开口时适用，选中后将影响“船体有限梁”的模型绘图 |


4.4.1 开口剖面

主控参数为：

数据项 | 数值
模数计算节点 | 3
原点所连板元 | 6
舱口处的板元 | 3
舭部板元 | 5


4.4.2 闭口剖面

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


4.5 节点数据

序号 | 名称 | 单位 | 说明
1 | 节点号 | － |
2 | Y坐标 | mm | 船宽方向坐标，左舷为正
3 | Z坐标 | mm | 型深方向坐标，甲板为正
4 | 节点处的面积 | cm2 | 若此处有小骨材，且未膜化到相应板上则指小骨材的剖面积，若已进行了膜化处理则为0；（膜化概念见板元） 若此处为大骨材的腹板与面板交点，则指大骨材去掉腹板后的剩余面积。

节点：指剖面结构的离散点，如舱壁与甲板和船底交点、舷侧板与甲板和船底交点等，小骨材、大骨材与其带板（与之相连的甲板、船底板等）的交点，以及大骨材的腹板与面板的交点

其中小骨材指小型球扁钢、角钢等纵骨；大骨材指T型材、大型角钢折边板等纵桁；

〖节点数据表格右键菜单〗

后移：将当前及其后的节点标号顺序递增1，同时可在原位置插入一个节点

前移：将当前及其后的节点标号顺序递减1，同时将删除已经存在的节点

合并：将坐标值相同的节点合并

压缩：将不连续的节点标号整理成连续的

导入：从文本文件导入节点数据

文本文件中每个节点一行，每行数据的格式如下：

节点标号 分隔符 Y坐标 分隔符 Z坐标

节点标号——指该剖面上节点的标号，须在该剖面内唯一

分 隔 符——指空格、制表符或逗号

Y 坐 标——节点的船宽坐标，单位mm，左舷为正，原点在中线

Z 坐 标——节点的船高坐标，单位mm，甲板为正，原点在基线

导出：将当前剖面的节点坐标数据导出到文本文件


4.6 板元数据

序号 | 名称 | 单位 | 说明
1 | 板元号 | － |
2 | 首节点号 | － | 首尾节点号是有序的
3 | 尾节点号 | －
4 | 板元厚度 | mm | 对板：指板材厚度 tb； 对加筋板：指相当板厚 tb+∑A/b；

板元：指两个节点间的板，或纵向加筋的板，或者大骨材的腹板；

膜化：对纵向加筋的板，将筋材按面积均摊到板上得到等宽的加厚虚拟板，设原板材厚度为tb，横向宽度为b(首尾节点距离)，该宽度上所有筋材（纵向骨材）的面积总和为∑A，则膜化后的相当板厚为t=tb+∑A/b；

板元方向：从首节点指向尾节点，板元方向应与闭室剪流方向一致。

注意：若板元的两个节点中有一个处于自由端，即与该节点相连的板元只有一个，则它必须是板元中的首节点。

〖板元数据表格右键菜单〗

镜像：选中的板元以中线为轴镜像，若本身在中线上，则不会执行镜像，注意镜像后最好执行“节点合并”把坐标相同的节点合并

反向：将板元的方向置为相反的方向，即交换板元的首尾节点号

后移：将当前及其后的板元标号顺序递增1，同时可在原位置插入一个板元

前移：将当前及其后的板元标号顺序递减1，同时将删除已经存在的板元

合并：将首尾节点号相同的板元合并

压缩：将不连续的板元标号整理成连续的

分裂：将选定的当前板元分裂成多个

自由端：自动识别尾节点是自由端的板元，并将其反向


4.6.1 闭口剖面

（1） 有多个闭室时，按从右舷到左舷的顺时针方向从小到大进行编号，见下图1~10号闭室；

（2） 每一个闭室的方向均应为顺时针，数据填写时采用板元链描述，板元链的第一个板元不能是两个闭室的公共板元，如下表中23~31号板元不应作为闭室板元链的第一个板元；

（3） 对非公共板元，其板元方向应与闭室方向一致（顺时针），见下表中的1~22号板元；

（4） 对公共板元，其板元方向应与编号较小的闭室（第一个使用它的闭室）方向一致，见下表23~31号板元；

板元号 | 首节点 | 尾节点 | 厚度mm
1 | 1 | 2 | 8
2 | 2 | 3 | 8
3 | 3 | 4 | 8
4 | 4 | 5 | 8
5 | 5 | 6 | 8
6 | 6 | 7 | 8
7 | 7 | 8 | 8
8 | 8 | 9 | 8
9 | 9 | 10 | 8
10 | 10 | 11 | 8
11 | 11 | 12 | 8
12 | 12 | 13 | 8
13 | 13 | 14 | 8
14 | 14 | 15 | 8
15 | 15 | 16 | 8
16 | 16 | 17 | 8
17 | 17 | 18 | 8
18 | 18 | 19 | 8
19 | 19 | 20 | 8
20 | 20 | 21 | 8
21 | 21 | 22 | 8
22 | 22 | 1 | 8
23 | 3 | 22 | 8
24 | 4 | 21 | 8
25 | 6 | 21 | 8
26 | 7 | 20 | 8
27 | 8 | 19 | 8
28 | 9 | 18 | 8
29 | 10 | 17 | 8
30 | 12 | 17 | 8
31 | 13 | 16 | 8


4.6.2 开口剖面

（1） 板元方向一般顺时针，见下图10~11号板元；

（2） 对于自由端板元，其方向应为，从自由端流入，见下图11~16号板元。

板元号 | 首节点 | 尾节点 | 厚度mm
1 | 1 | 2 | 12
2 | 2 | 3 | 8
3 | 3 | 4 | 8
4 | 4 | 5 | 8
5 | 5 | 6 | 8
6 | 6 | 7 | 8
7 | 7 | 8 | 8
8 | 8 | 9 | 8
9 | 9 | 10 | 8
10 | 10 | 11 | 12
11 | 15 | 14 | 12
12 | 14 | 3 | 12
13 | 17 | 16 | 12
14 | 16 | 11 | 12
15 | 13 | 12 | 12
16 | 12 | 11 | 12


4.6.3 混合剖面

开口部分按开口剖面的规则填写；闭口部分按闭口剖面的规则填写；

板元号 | 首节点 | 尾节点 | 厚度mm
1 | 1 | 2 | 10
2 | 2 | 3 | 10
3 | 3 | 4 | 10
4 | 4 | 5 | 10
5 | 5 | 6 | 10
6 | 6 | 7 | 10
7 | 7 | 8 | 10
8 | 8 | 9 | 10
9 | 9 | 10 | 10
10 | 10 | 11 | 10
11 | 11 | 12 | 10
12 | 12 | 13 | 10
13 | 13 | 14 | 10
14 | 14 | 15 | 10
15 | 15 | 16 | 10
16 | 16 | 17 | 10
17 | 5 | 18 | 10
18 | 18 | 3 | 10
19 | 17 | 19 | 10
20 | 19 | 15 | 10
21 | 20 | 6 | 10
22 | 21 | 20 | 10
23 | 22 | 21 | 10
24 | 23 | 22 | 10
25 | 24 | 23 | 10
26 | 14 | 24 | 10
27 | 8 | 20 | 10
28 | 9 | 21 | 10
29 | 11 | 23 | 10
30 | 12 | 24 | 10
31 | 26 | 25 | 10
32 | 25 | 17 | 10


4.6.4 平台结构

局部平台的有关板元，若不计入总纵弯曲但计入扭转时，其厚度填负值，且这些板元编号排列在最后，见下图32~35号板元。若计入总纵弯曲与扭转，其厚度填正值。

板元号 | 首节点 | 尾节点 | 厚度mm
1, | 1, | 2, | 10
2, | 2, | 3, | 10
3, | 3, | 4, | 10
4, | 4, | 5, | 10
5, | 5, | 6, | 10
6, | 6, | 7, | 10
7, | 7, | 8, | 10
8, | 8, | 9, | 10
9, | 9, | 10, | 10
10, | 10, | 11, | 10
11, | 11, | 12, | 10
12, | 12, | 13, | 10
13, | 13, | 14, | 10
14, | 14, | 15, | 10
15, | 15, | 16, | 10
16, | 16, | 17, | 10
17, | 17, | 18, | 10
18, | 18, | 19, | 10
19, | 19, | 20, | 10
20, | 20, | 21, | 10
21, | 21, | 22, | 10
22, | 22, | 1, | 8
23, | 3, | 22, | 8
24, | 4, | 21, | 8
25, | 6, | 21, | 8
26, | 7, | 20, | 8
27, | 8, | 19, | 8
28, | 9, | 18, | 8
29, | 10, | 17, | 8
30, | 12, | 17, | 8
31, | 13, | 16, | 8
32, | 23 | 22 | -6
33, | 20 | 23 | -6
34, | 16 | 24 | -6
35, | 24 | 18 | -6


4.7 闭室数据

序号 | 名称 | 格式 | 说明
1 | 闭室号 | 整数 |
2 | 板元链 | 字符串 | 组成室的板元编号链，以逗号分隔有序排列

板元链：指链条式首尾相接的一组板元，并要求板元的剪流方向一致，即剪流可以像河流中的水一样，从首板元一直流到尾板元；

闭室：由一组板元链构成的一个封闭的舱室似的结构，板元链中的尾板元与首板元也首尾相接，从而使得板元链中的剪流可以循环流动，方向为顺时针；

1) 闭室板元链中，非公共壁板元的板元号为正值；公共壁板元的板元号填负值。

2) 每一闭室的切口板元（板元链中的第一个）可以是闭路中的任意一个，但不能是公共壁板元（即不能是负值），然后按照假定的剪流方向依次输入其他板元号。

3) 对于甲板船等非大开口船，可以只填写一个闭室，以简化数据输入。

特别关注：

1）闭室板元链可通过右键菜单的“搜索闭室”自动寻找，所得结果板元号全为正；

2）当所有闭室均搜索完毕首，使用右键菜单的“识别公共边”，程序将自动进行“正负”号赋值

〖闭室数据表格右键菜单〗

搜索闭室链：根据指定的首板元号，自动搜索并生成板元链（顺时针方向）

识别公共边：根据当前剖面中的所有板元链，自动判别公共边，并作相应修改

压缩闭室号：将不连续的标号整理成连续的


4.7.1 多闭室剖面

对于下图所示的复域剖面，闭室参数填写如下：

闭室号 | 板元链
1 | 2, -20, -18, 1
2 | 3, -21, -17, -20
3 | 4, 5, -22, -21
4 | 6, -23, -16,-22
5 | 7, -24, -15, -23
6 | 8, 9, -25, -24
7 | 10, -26, -14, -25
8 | 11, 12, -13, -26
9 | 19, -18, -17, -16, -15, -14, -13


4.7.2 平台结构

对于下图所示的平台结构剖面，闭室的数据填写如下：

闭室号 | 板元链
1 | 2, -23, 22, 1
2 | 3, -24, -21, -23
3 | 4, 5, -25, -24
4 | 6, -26, -20,-25
5 | 7, -27, 19, -26
6 | 8, -28, 18, -27
7 | 9, -29, -17, -28
8 | 10, 11, -30, -29
9 | 12, -31, -16, -30
10 | 13, 14, 15, -31
11 | 34, 35, -17, -16
12 | 32, -21, -20, 33


4.8 贯通外壳板元参数

1) 贯通外壳板元，在船长范围内连续存在，一般按右舷甲板边板、右舷侧板、船底板、左舷侧板、左舷甲板边板的顺序填写，可以在表视图中进行上移下移和插入操作（右键菜单）

2) 两种不同类型的剖面连接时，需要进行协调处理，必须填写此参数，如下图。

3) 限制：贯通外壳板元数≤200。

4) 全船贯通外壳板元的总个数必须全船一致，且对应的板元在表序列中的位置应一一对应

如上图中所示的两个薄壁梁段的全船贯通外壳板元是：

对于左端剖面，序列为：2, 3, 5, 7, 10, 13, 16, 17, 18, 20，共10个

对于右端剖面，序列为：1, 2, 3, 4, 5, 6, 7, 8, 9, 10，也是10个

若将序列填为：2, 1, 3, 4, 5, 6, 7, 8, 9, 10，虽然也是10个，但与左端的不对应，因此不正确。

注：若不进行扭转计算，贯通外壳板元个数必须一一对应的要求可以不必满足。


4.9 数据检查

当在“贯通外壳板元”页面中使用了插入、上移或下移功能时，在执行数据检查前，需要先保存数据，退出“总纵强度”窗口，然后再进入执行数据检查。

否则，数据检查将会“误报”错误。


5 船体梁外载

包括主控参数，水线高数，计算工况，龙骨距基平面高，邦金曲线（型值半宽），分项重量（分站重量）等数据。


5.1 主控参数

序号 | 名称 | 单位 | 说明
1 | 静水弯矩剪力已计算 | － | 已经通过COMPASS船舶稳性计算系统完成了稳性计算时，可直接导入结果
2 | 浮力输入方式 | － | 型值数据，或，邦金曲线，原点在船舯和基线s
3 | 重量输入方式 | － | 分站重量，或，分项重量
4 | 船中横剖面扭心高度Zs | m | 可通过“梁段横剖面”的计算结果（剪切中心坐标）得到，必须取绝对值


5.2 计算工况

船舶的各装载计算工况，分为航行工况和码头工况两类

注：对于工程船而言，航行工况系指调迁工况，码头工况系指作业工况。

〖计算工况表格右键菜单〗

复制到：将当前工况的重量数据复制到给定工况

删除：删除当前行或选中的多行

插入：插入行

上移、下移：上移或下移当前行


5.3 静水弯矩剪力参数

选中“静水弯矩剪力已计算”

（1）可以点击“导入”按钮，从稳性计算结果中导入数据

对于已有的“计算工况”，直接写入剪力弯矩数据，原有重量等数据保留但不可见；

对于没有的“计算工况”，新增工况并写入剪力弯矩数据；

（2）或者，直接填写下表


5.4 浮力计算参数

浮力输入方式选“邦金曲线”时输入邦金曲线，否则输入型值半宽；

【注】对于具有双艉、三艉等复杂艉部线型的内河船，应采用输入邦金曲线的方式进行浮力的计算（邦金曲线可由其他方式得到，如稳性程序）。


5.4.1 水线高度（单位m）：

水线距基线的高度，必须包括0号水线

〖水线高度表格右键菜单〗

插入：在当前位置插入水线

删除：删除当前行或选中的多行

插入：插入行

上移、下移：上移或下移当前行


5.4.2 剖面最低点（单位m）

指船体型线图上，横剖面线的最低点相对基线的坐标（指向甲板为正），按0-20站在垂线间长之间等间距分配


5.4.3 型值半宽（单位m）

当“浮力输入方式”选为“型值数据”时需填写该数据

0-20站横剖线在相应水线上的半宽值，无半宽型值的填0

【注】如要增加计算精度可加密水线，但应≤26。


5.4.4 邦金曲线（单位m2）

当“浮力输入方式”选为“邦金曲线”时需填写该数据

0-20站横剖面在相应水线上的累加截面积

〖邦金曲线表格右键菜单〗

复制列：将当前列数据复制到内存

粘贴列：将内存中的列数据粘贴到当前列

导出：将邦金曲线数据导出到文本文件，格式如下：

第1行：水线总数

后续行 ：0~20站面积数据

导入：将邦金曲线数据从文本文件导入，格式如上

注：数据之间的分隔符号可以是西文空格、西文逗号、制表符

每行开头不能有空格或上述分隔符

有数据的行的总行数应等于水线数+1


5.5 重量计算参数

重量输入方式选“分项重量”时输入分项重量，否则输入分站重量

注意：请按实际装载情况进行合理分布，否则可能出现最终剪力（弯矩）分布在首尾垂线处不封闭的情况。分项重量 X坐标原点在尾垂线


5.5.1 分站重量(单位t)

当“重量输入方式”选为“分站重量”时需填写该数据

输入各工况下相邻站号之间的重量，如0~1，1~2，…


5.5.2 分项重量（单位t）

当“重量输入方式”选为“分项重量”时需填写该数据。

默认每种工况下存在“空船”这一重量分项，用户可以根据实际情况自行增加和减少分项，但“工况”与“分项”名的组合必须唯一

变量 | 说明 | 单位
工况 | 装载工况名 |
分项名 | 重量分项的名称 |
重量 | 分项的重量 | t
重心坐标 | 分项中心在船长方向分布的坐标Xg | m，原点在尾垂线
艉坐标 | 分项在船长方向分布的艉部坐标X1 | m，原点在尾垂线
艏坐标 | 分项在船长方向分布的艏部坐标X0 | m，原点在尾垂线

【注】（1）X0，X1为载荷的实际位置，不要移到理论站上；

（2）如果分项重为集中重量，X1，X0及Xg填相同数值；

（3）主船体重量也作为分项重量输入，可分成几大分段或分区。

〖分项重量表格右键菜单〗

复制行：将当前行数据复制到内存

粘贴行：将内存中的行数据粘贴到当前行

导出：将分项重量数据导出到文本文件，每行的格式如下：

分项名称，重量，X重心，X尾坐标，X首坐标

注：如分项名称中有空格将被剔除

导入：将邦金曲线数据从文本文件导入，格式如上

分项名称，重量，X重心，X尾坐标，X首坐标

注：数据之间的分隔符号可以是西文空格、西文逗号、制表符

每行开头不能有空格或上述分隔符

分项名称中间不能有空格


5.6 产生扭矩的货物

当【船舶主参数】页面中所选船型为大舱口船，且“计算扭转”项选中时，将出现“产生扭转的货物”数据表

适用于大舱口船，当载运集装箱或颗粒重散货（积载因数<0.45m3/t）时，应计算校核货物扭转强度，《内规》第1篇2.2.5.5，此时应选中【船舶主参数】页面的“计算扭转强度”项。

变量 | 说明 | 单位
类型 | 货物类型，分为“集装箱”和“颗粒散货” |
散货重量 | 积载因数<0.45m3/t的颗粒散货的载货量，其他填0 | t
货舱宽度 | 大舱口船的货舱宽度 | m
集装箱列数 | 载运集装箱时，集装箱堆装的列数，其他情况填0 |
集装箱层数 | 载运集装箱时，集装箱堆装的层数，其他情况填0 |


5.7 扒杆式起吊

当【船舶主参数】页面中所选船型为工程船或趸船，且“采用扒杆起吊”项选中时，将出现“扒杆式起吊”数据表，该表与计算工况有关，每个工况可以有一个记录或没有

适用于采用扒杆式起吊的起重船，指船中水平附加弯矩的计算参数，《内规》第1篇10.2.4.2

变量 | 说明 | 单位
工况 | 计算工况名 |
Pe相当起吊荷重 | 取吊臂自重的0.5倍与最大起吊重量之和 | t
吊臂夹角 | 见下图 | °
拉索夹角 | 见下图 | °
吊臂下支点距船中部剖面水平中和轴的最大距离 | 垂向距离 | m


6 船体有限梁

包括主控参数，材料，分段点，附属构件，梁段等数据。

分段点：指船体各等直梁段的分段点；

梁段：指船体各等直梁段；

附属构件：指舱室间的甲板条和横向抗扭箱；

有限梁模型：显示通过给定的参数描述的船体有限梁结构模型，包括附属构件

【数据检查】

检查输入数据的逻辑正确性


6.1 坐标系

原点：艉垂线

X轴：船长方向，船艏为正 Y轴：船宽方向，左舷为正 Z轴：船高方向，甲板为正


6.2 使用限制

必须在“梁段横剖面”和“船体梁外载”计算完成后，才能正常执行此计算功能。

分段点数最大只能为41，即最大支持40个梁段


6.3 主控参数

序号 | 名称 | 单位 | 说 明
1 | 船体有限梁段个数 |  | 船体梁离散时的分段个数，如6.3.1图中算例模型分成了7段，实船应根据《内规》至少应分为18段
2 | 载货区后端舱壁分段点（艉） | － | 货舱区后端舱壁位置，见下图“CBA”，无货舱区时指载客等功能区
3 | 载货区前端舱壁分段点（艏） | － | 货舱区后端舱壁位置，见下图“CBF”，无货舱区时指载客等功能区
4 | 开口区后端分段点（艉） | － | 开口区后端位置，见下图“NBLF” ，若无货舱开口则填0
5 | 开口区前端分段点（艏） | － | 开口区前端位置，见下图“NBLR” ，若无货舱开口则填0
6 | 货舱最大舱口后端分段点（艉） | － | 货舱最大舱口后端，见下图“NBLB”，若无货舱开口则填0
7 | 货舱最大舱口前端分段点（艏） | － | 货舱最大舱口前端，见下图“NBLA” ，若无货舱开口则填0


6.4 分段点参数

序号 | 名称 | 单位 | 说 明
1 | 段点号 |  | 梁段分段点的编号，如6.3.1图中的“1”“2”“3”…“7”“8”
2 | X | m | 分段点在船长方向的坐标，原点在艉垂线
3 | 肋位 |  | 分段点所在的肋位号，此数值将在输出报告中用到


6.5 材料参数

序号 | 名称 | 单位 | 说 明
1 | 材料号 | － |
2 | 杨氏模量 | kN/m2 | 对于钢材，取2.06e+8
3 | 泊松比 | － | 对于钢材，取0.3
4 | 中和轴区ReH | MPa | 船体梁段的中和轴区域的材料强度ReH，一般船用钢取235
5 | 中和轴区K |  | 船体梁段的中和轴区域的材料换算系数，一般船用钢取1
6 | 甲板区ReH | MPa | 船体梁段的甲板区域的材料强度ReH，一般船用钢取235 对于高强钢，其使用范围应符合《内规》第1篇第1章第3节的规定
7 | 甲板区K |  | 船体梁段的甲板区域的材料换算系数，一般船用钢取1
8 | 船底区ReH | MPa | 船体梁段的船底区域的材料强度ReH，一般船用钢取235 对于高强钢，其使用范围应符合《内规》第1篇第1章第3节的规定
9 | 船底区K |  | 船体梁段的船底区域的材料换算系数，一般船用钢取1
10 | 顶部区ReH | MPa | 船体梁段的顶部区域（舱口围板或凸形甲板外装纵桁）的材料强度ReH，一般船用钢取235 对于高强钢，其使用范围应符合《内规》第1篇第1章第3节的规定
11 | 顶部区K |  | 船体梁段的顶部区域（舱口围板或凸形甲板外装纵桁）的材料换算系数，一般船用钢取1


6.6 附属构件

序号 | 名称 | 单位 | 说 明
1 | 构件编号 | － | 附属构件的编号
2 | 构件类型 | － | “甲板条”或“抗扭箱”，见下图
3 | 剖面节点号 | － | 附属构件对应剖面处，附属构件与船体梁连接时横剖面上的节点，左右舷节点均可，用于指定横剖面上附属构件的位置，见下图 NT
4 | 宽度 | m | 甲板条/抗扭箱沿船长方向尺寸，见下图d和d1
5 | 高度 | m | 抗扭箱沿船高方向尺寸 | 下图 d2
6 | 面板厚度 | m | 甲板条/抗扭箱面板的厚度 | 下图 h 和 h1
7 | 腹板厚度 | m | 抗扭箱垂向腹板的厚度 | 下图 h2
8 | 长度 | m | 甲板条/抗扭箱沿船宽方向尺寸 | 下图 lc的两倍
9 | 距艉分段点 | m | 甲板条/抗扭箱形心到梁段艉分段点的距离 | 下图 xi


6.7 梁段参数

序号 | 名称 | 单位 | 说 明
1 | 梁段号 | － | 梁段编号，见下图“①”“②”“③”…“⑥”“⑦”
2 | 艉段点 | － | 梁段艉向分段点，见下图“③”号梁段为“3”
3 | 艏段点 | － | 梁段艏向分段点，见下图“③”号梁段为“4”
4 | 材料号 | － | 当前梁段所用材料对应的材料号
5 | 剖面类型号 | － | 当前梁段的结构剖面对应的类型号 见下图“③”号梁段为“III”，“④”号梁段为“III”
6 | 附属构件号 | － | 当前梁段中存在的附属构件编号，没有则填0 否则该编号必须存在于“附属构件”数据表中
7 | 甲板处构件尺寸的最小折减系数 | － | 对应规范中的折减系数Fd，如有多个不同折减系数时，取小者 用于最大许用静水弯矩和剪力计算，默认为1
8 | 船底处构件尺寸的最小折减系数 | － | 对应规范中的折减系数Fb，如有多个不同折减系数时，取小者 用于最大许用静水弯矩和剪力计算，默认为1

图中： ① ② ③ ④为梁段编号，1 2 3 4 为分段点编号，I II III IV为剖面类型编号

上图所示船体梁模型的梁段数据填写示例如下：

梁段号 | 艉段点 | 艏段点 | 当前剖面 | 材料号 | 附属构件 | Fd | Fb
1 | 1 | 2 | 1 | 1 | 0 | 1 | 1
2 | 2 | 3 | 2 | 1 | 0 | 1 | 1
3 | 3 | 4 | 3 | 1 | 0 | 1 | 1
4 | 4 | 5 | 3 | 1 | 0 | 1 | 1
5 | 5 | 6 | 3 | 1 | 0 | 1 | 1
6 | 6 | 7 | 4 | 1 | 0 | 1 | 1
7 | 7 | 8 | 5 | 1 | 0 | 1 | 1


7 总强度校核

包括计算梁段、板格屈曲、纵骨屈曲等数据。

计算梁段：总纵强度所考核的梁段，梁段应涵盖《内规》中规定的计算剖面，对常规船按《内规》2.2.4.1选取，对大开口船还需在此基础上按8.2.4.2选取；

板格屈曲：在选定的计算梁段上，给出需考核的板格参数，一个梁段一般至少应考核甲板、船底和舷侧板；


7.1 计算梁段

序号 | 名称 | 单位 | 说明
1 | 梁段号 | － | 需要校核的梁段号，见图6.3. 1中“③”“④” “⑤” 程序将根据填写的梁段号和相关参数，校核模数、惯性矩、应力等
2 | 剖面型式 |  | {单舷，单舷+中纵舱壁，双舷，双舷+中纵舱壁}，见《内规》第1篇2.2.4.12
3 | 所在肋位区间 | － | 标示计算梁段的肋位位置，如#30~#90，此值由程序自动生成，与“船体有限梁”界面中的“分段点”数据表的“肋位”值相关，若上述值有修改，则可在本数据表中通过右键菜单更新
4 | 外舷板厚 | mm | 设计厚度
5 | 内舷板厚 | mm | 设计厚度，不存在时填0
6 | 中纵舱壁板厚 | mm | 设计厚度，不存在时填0
7 | 内外舷间距 | m | 舷侧板与内舷板的距离，不存在时填0


7.2 板格屈曲

板格，即由骨材划分出来的单元格

序号 | 名称 | 单位 | 说明
1 | 梁段号 |  | 板格所在的梁段
2 | 板格名称 |  | 用户为区分不同板格而自行定义的名称
3 | 材料类型 |  | 普通钢、不锈钢等板材的材料类型
4 | 板格类型 |  | {强力甲板，船底板，内底板，舷侧板，内舷板@两面液舱，内舷板@一面液舱，内舷板@两面干舱，纵舱壁@两面液舱，纵舱壁@一面液舱，纵舱壁@两面干舱，舷侧顶列板，舱口围板} 自卸砂船的斜壁板应按强力甲板对待
5 | 板格最高点距基线 | m | 基线以上为正
6 | 设计板厚 | mm | 实船设计板厚
7 | 船长方向尺度 | m | 板格沿船长方向的长度
8 | 横向弦长 | m | 板格在其他方向的长度，对于水平板指船宽方向，对于竖向板指型深方向 例如自卸砂船货斗斜板指斜板方向长度
9 | 垂向高度 | m | 板格在垂向的高度，水平板为0，斜板为垂向投影高度
10 | 横骨架系数K |  | 横骨架式取： K=1.0，板边是普通骨材时 K=1.15，板边是组合肋板或单底实肋板时 K=1.20，板边是双层底实肋板时 纵骨架式取1
11 | 横梁根数 |  | 横骨架式板格的支撑横梁根数（主要构件之间）
12 | 横梁端部系数 |  | 支撑横梁的端部固定系数
13 | 横梁型号 |  | 含带板的型号，如“∠90×56×6—500×6”，双击单元格弹出型材工具
14 | 连带板惯性矩 |  | 连带板纵骨惯性矩，双击单元格弹出型材工具

对于大舱口船，一般至少应校核强力甲板、舷侧板、船底板、内舷板、内底板、舱口围板


7.3 纵骨屈曲

序号 | 名称 | 单位 | 说明
1 | 梁段号 |  | 纵骨所在的梁段
2 | 纵骨名称 |  | 用户为区分不同纵骨而自行定义的名称
3 | 型号 |  | 含带板的型号，如“∠90×56×6—500×6”，双击单元格弹出型材工具 注：带板宽度一般取纵骨间距的一半
4 | 带板距基线 | m | 指纵骨与带板连接点距基线高度，基线以上为正
5 | 跨长 | m | 纵骨的跨距
6 | 剖面积 | cm2 | 连带板纵骨剖面积，双击单元格弹出型材工具
7 | 惯性矩 | cm4 | 连带板纵骨惯性矩，双击单元格弹出型材工具
8 | 舱室类型 |  | 纵骨所在的舱室类型，{液舱，干舱}
9 | 带板名称 |  | 纵骨所连的带板名称，下拉框从同一个梁段的“板格”中选取


7.4 许用载荷

特定航线江海直达船舶适用

设计许用静水弯矩和剪力，区分正（中拱）负（中垂）


8 报告输出

在“总强度计算”菜单中选择“报告输出”则以PDF或RTF文件格式输出计算结果。

PDF格式报告如下。


8.1 书签栏

显示计算报告的整体文档结构，并可方便地进行导航；


8.2 报告封面

包括计算系统的名称、版本、报告名称、船名、航区、设计单位、计算签名、软件用户、机器码、软件使用有效期、计算日期、报告打印日期等信息，另外对不同功能版本还有针对性地显示“验证信息”，页面背后有CCS徽章构成的水印。


8.3 报告正文

1）标准版验证信息

页眉显示船名、设计单位、用户标识信息，见下图

页脚显示“软件使用期”、页码和“未通过正版验证或不在使用期内则不能用于送审”字样，见下图

正文内容第一项，声明计算软件的版本、数据模型与结论等内容

2）审图版信息

水印中添加了验证信息“审图发证专用”、“不能用于送审”字样。

页眉显示同标准版。

页脚显示“审图发证专用”、页码和“不适用于送审”。

正文内容第一项，声明计算软件的版本、数据模型与结论等内容

3）教学版信息

水印中添加了验证信息“教学培训专用”、“不能用于送审”字样。

页眉显示同标准版。

页脚显示“教学培训专用”、页码和“不适用于送审”。

正文内容第一项，声明计算软件的版本、数据模型与结论等内容

4）试用版信息

水印中添加了验证信息“短期试用专用”、“不能用于送审”字样。

页眉显示同标准版。

页脚显示“软件使用期”、页码和“短期试用专用※不能用于送审”字样。

正文内容第一项，声明计算软件的版本、数据模型与结论等内容

注意：试用版生成的报告中，某些数据将随机被“短期试用专用，请购买正版软件”字样代替。


9 更新历史

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


9.1 更新(2019.X

船舶总纵强度计算系统 2019

9.1 更新à2019.X

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


9.1.1 2019.20.0601

2020年5月29日发布

1. 修正bug：斜杆计算工具；

2. 修正bug：新建的文件，保存后打开提示错误"ChkPlate"中列“Type”的值为DBNull

3. 修正bug：横骨架式系数提示错误，“肋板或高腹板取3，修改为1.3”

4. 修正bug：船舶主要要素窗口修改的数据，未能及时反映到“基本参数”页面

5. 修正bug：“基本参数”页面的衡准选项变化后，对应的船舶类型下拉选项未变

6. 修正bug：载荷曲线显示，0站数值不等于0时依然显示为0


9.1.2 2019.20.0101

2019年12月30日发布

1. 表格输入：枚举下拉单元格的显示，由整数修改为与下拉项一致。

2. 趸船剖面模数规范值计算时取消Cb计算值不大于0.85的限制；

3. 屈曲计算时，避免临界应力与工作应力比值无穷大；


9.2 更新(6.X

船舶总纵强度计算系统 2019

9.2 更新à6.X

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


9.2.1 6.19.1201

1. 修改了屈曲计算中工作应力可能为负的问题。

2. 更正前视图的抗扭箱画线坐标。

3. 新增外壳贯通板元填写的初始化功能。参照闭室搜索功能，新增外壳板元链的搜索，输入条件为：舱口甲板板元作为搜索的起始（右舷）和结束（左舷），搜索算法将最小环改为最大环。算法的前提是，外壳板元方向调整为按顺时针方向。


9.2.2 6.19.1001

1. 数据表格中下拉单元格的显示模式进行了优化，修正了某些情况下拉项与单元格数值不一致的bug。

2. 用户手册增加“抗扭箱”的图示和相关说明。


9.2.3 6.19.0701

1. 计算衡准规范可由用户指定，除《钢质内河船舶建造规范》2016外，新增对《钢质内河船舶建造规范》2019修改通报的支持，新增对《特定航线江海直达船舶建造规范》2018的支持；

2. 工况计算支持直接指定船体梁静水弯矩和剪力（不必输入浮力与重力参数），可由稳性计算结果导入，也可由用户输入；

3. 对特定航线江海直达船舶，由用户指定设计许用静水弯矩和剪力，包括航行和码头（港口）两类工况，并对其进行校核。


9.3 更新(3.X

船舶总纵强度计算系统 2019

9.3 更新à3.X

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


9.3.1 3.18.0201

1. 横剖面的材料特性参数中新增骨架外装凸形甲板的顶端，与凸形甲板区分

2. 板材屈曲校核时，“内舷板”细分为三个子类

3. 板格屈曲校核区分“不锈钢”与“普通钢”


9.3.2 3.17.1001

1. 解决部分数据文件无法进行扭转计算问题

2. 绑金曲线数据表无法执行粘贴

3. 中纵舱壁板格剪切屈曲未校核


9.3.3 3.17.0208

1. “文件”菜单与“总纵强度”菜单合并，简化数据保存和主要要素修改操作

2. “梁段横剖面”页面入口顺序调整，使更符合用户使用习惯

3. “船体梁外载”中“水线高度”栏，右键菜单“插入”，弹出异常

4. “主要要素”编辑窗口，“必填参数”标红显示

5. “基本参数”页面的“自航船”参数与“主要要素”中的“自航船”参数合并

6. “梁段横剖面”页面表格功能修复：新行处按下回车键自动创建参数指定的行

7. “梁段横剖面”板厚为0的“虚板元”，图形显示修改为绿色虚线


9.3.4 3.16.1201

1. 更改输出报告的字体


9.3.5 3.0.1608

1. 总纵强度：重载甲板船，甲板和船底板架弯曲应力区分中拱和中垂，数值区分正负（受压为负）

2. 总纵强度：合成应力，区分正负（即甲板会有两个σ1，受压为负）


9.3.6 3.0.1606

1. 文件格式：从Access数据格式.mdb更改为自定义格式.Ship，新增“文件转换”工具

2. 坐标系统：各子模块进行了统一，原点为尾垂线，Y为左舷为正，Z为甲板为正。

3. 表格数据：新增复制粘贴功能，支持从word、excel数据粘贴；

4. 基本参数：新增“球鼻艏”，与船体梁联合剖面模数相关的“上层建筑要素”修改为通用要求（不限于客船）

5. 总纵强度：规范最小计算静水弯矩与剪力，波浪附加弯矩、剪力、扭矩，舱口围板处船体梁模数、许用应力。

6. 板格屈曲：横骨架式板格增加极限应力校核，增加板格支撑横梁的临界刚度校核要求；板格屈曲、纵骨屈曲临界应力计算公式调整。


9.4 更新(2.X

船舶总纵强度计算系统 2019

9.4 更新à2.X

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


9.4.1 2.1.1509

1. 总纵强度：修正纵骨屈曲计算

2. 总纵强度：修正剖面弯矩、剪力计算


9.4.2 2.1.1508

1. 总纵强度：增加分项重量数据以文本方式导入、导出功能，重量项目名称中的空格被剔除

2. 总纵强度：增加邦金曲线数据以文本方式导入、导出功能

3. 总纵强度：从mdy数据文件中导入分项重量时，工况及重量项目名称中的空格被剔除

4. 总纵强度：输出报告中增加“非自航船”提示

5. 总纵强度：修正舷侧顶列板屈曲计算问题

6. 修正旧版本数据文件“总纵强度”模块数据转换失败问题

7. 计算报告增加与《船长大于140m钢质内河船舶设计评估指南》相关的表述


9.4.3 2.1.1409

1. “总纵强度”按2014修改通报的要求修订

Ÿ “总纵强度”增加货船航行工况最小计算静水弯矩和静水剪力

Ÿ “总纵强度”船舶类型调整：“油船”改为“液货船”，“工程船”拆分为“I类工程船”、“II类工程船”、“III类工程船”。

Ÿ “总纵强度”调整客船、液货船、甲板船、滚装船、自卸砂船、工程船船体梁最小剖面模数和惯性矩。

Ÿ “总纵强度”调整船体梁波浪扭矩计算算法。

Ÿ “总纵强度”调整板格屈曲计算时厚度折减算法。

Ÿ “总纵强度”调整纵骨屈曲计算时弹性欧拉应力计算算法。

Ÿ “总纵强度”增加“参考浮态”的输出显示

2. “总纵强度”补充对140m以上船舶的支持

3. “总纵强度/有限梁模块”数据检查增加检查项：段点坐标只能处于0~L之间

4. “总纵强度/强度校核”无法计算问题，自航船数据未初始化


9.4.4 2.0.1308

1. 修正“总纵强度/船体有限梁”船体梁节点约束预处理

2. 修正“总纵强度/强度校核”舱口对角线伸长计算问题

3. 修正“总纵强度/船体有限梁”舱口端部分段点号的数据检查

4. 修正部分用户无法生成注册信息文件的问题

5. “总纵强度/强度校核”增加“III类工程船”固定在岸边作业时惯性矩修正

6. “总纵强度/船体外载”增加工况名称首尾空格检查

7. 修正“滚装船/跳板结构/铰链”页面

8. 修正“甲板船/甲板及其骨架/强力甲板”页面

9. 修正“甲板船/外板/内舷板”页面

10. 修正“结构校核/甲板船/强力甲板”页面

11. 修正“结构校核/滚装船/跳板结构”页面

12. “总纵强度/船梁外载”页面“导入浮力和重量”拆分成2项，使浮力和重量可分别导入

13. 增加外载的图表显示功能，以便于查看

14. 修正舷侧板屈曲ψ参数

15. 增加外力计算结果的站号表头

16. 增加虚板元支持，板厚取0

17. “总纵强度/船梁剖面”增加“闭室首板元号为负”的数据检查

18. “总纵强度/强度校核”增加“船体梁挠度”校核项

19. “总纵强度”修正舱口围板模数规范值输出

20. “结构校核”修正“大舱口船/一般要求”舱长判定

21. “结构校核”修正“大舱口船/舱壁/货舱横舱壁”计算参数无法保存

22. “结构校核”修正“大舱口船/舷舱骨架/强肋骨”计算问题

23. “总纵强度”横剖面中板厚为0的板元（不存在的虚拟板元）以虚线显示，与普通板元加以区分


9.4.5 2.0.1210

1. 结构校核

Ÿ 针对《内规》2012修改通报，进行了适应性修改

Ÿ 增加了“更新所有节点”功能，用于在某个船舶主控参数修改后的其他计算页面的更新

2. 总纵强度

Ÿ 数据录入界面进行了升级改版

Ÿ 扩充适用的船型，已涵盖《内规》所有船型，包括大舱口船、客船、甲板船、油船、工程船、趸船、滚装船、自卸砂船等

Ÿ 输出报告全面调整


9.5 更新(1.X

船舶总纵强度计算系统 2019

9.5 更新à1.X

Copyrights 2019, 中国船级社武汉规范研究所. All rights reserved.


9.5.1 1.10.1201

1. 总纵强度/船体外载

Ÿ 修正波浪附加弯矩计算值与输出报告不符的异常


9.5.2 1.10.1107

1. 总纵强度/强度校核

Ÿ 修正屈曲校核判定异常


9.5.3 1.10.1103

1. 总纵强度/船梁外载

Ÿ 修正无法计算和导出异常

2. 总纵强度/强度校核

Ÿ 修正舱口对角线伸长计算异常


9.5.4 1.10.1012

1. 总纵强度/船梁剖面/导入

Ÿ 增加老版DAT数据的导入说明

2. 总纵强度/船梁外载/导入

Ÿ 增加老版DAT数据的导入说明

Ÿ 修正“导入”时剖面最低点数据


9.5.5 1.10.1010

1. 总纵强度计算/船梁剖面

1）增加板元“自由端”功能，自动识别尾节点为自由端的板元，并将其法向

2）结构剖面显示控件改版，修改放大、缩小时的显示,支持任意时刻鼠标中键按下后平移功能（包括缩放过程中）

3）增加对剖面板元是否相互连接的检查，以适应梁段计算的需要，若用户仅做剖面特性计算，该项检查警告可以不予理会

2. 总纵强度计算/船体外载

1）将总的计算工况数限制从20放宽到200

3. 总纵强度计算/梁段模型

1）在“总纵弯曲”模式下，禁用一些无用的主控参数

4. 总纵强度计算/强度校核

1）增加了舱口围板、甲板、船底、中和轴等区域的材料系数和屈服强度，从而增强对非普通船用钢的支持。

2）修正部分报告输出BUG

5. 总纵强度计算/船体外载—“导入浮力和重力”功能

1）增加对仅以“=”标识的水线数据的支持

2）增强邦金曲线的转换能力

3）增强对“分项重量”的纵向分布范围的识别能力，增加对肋位坐标、站位坐标以及FF、FA等特殊坐标的支持

5. 结构规范校核/客船—“基本剖面模数”

1）修正方形系数较小时的计算误差


9.5.6 1.10.1007

1. 总纵强度计算/船梁剖面

1）贯通外壳板元的描述，从“逆时针”更正为“顺时针”

2）板元“合并”功能，从首尾节点号一一对应相同判定合并，改为首尾与首尾对应或者首尾与尾首节点号相同

3）板元“镜像”“反向”等功能，改进了在使用时由于选择最后一行时的报错

2. 总纵强度计算/船体外载

1）将“龙骨线距基平面的高”更改为“剖面最低点高度”

3. 总纵强度计算/强度校核

1）修正了计算报告中材料强度参数的非正常输出。

4. 型材计算器

1）增加“中和轴”位置参数显示

5. 系统总体

1）修正当打开多个应用程序进程时数据显示混乱的问题


9.5.7 1.10.1006

（1） 程序总体

计算报告开头增加了“软件声明”

（2） 总纵强度/船梁剖面

“全船贯通外壳板元”更名为“贯通外壳板元”，并添加了页面注释，以增强用户对该项数据的正确理解，避免在执行“梁段模型”计算时出现错误。

（3） 总纵强度/强度校核

增强了材料换算系数的应用，调整了报告的输出。

（4） 结构规范校核/船体结构

修正“支柱”计算页面中的问题，“尾轴架”页面中增加了对“人字架”的支持


9.5.8 更新1.9(1.10

船舶总纵强度计算系统 2019

9.5.8 更新1.9à1.10

（1） 总纵强度/船梁剖面

增强“船梁剖面”的自动化功能，支持闭室的“搜索闭室链”和“识别公共边”

（2） 结构规范校核/船体结构

修正强力甲板边板计算


9.5.9 更新1.8(1.9

船舶总纵强度计算系统 2019

9.5.9 更新1.8à1.9

（1） 总纵强度/船梁剖面

a) 板元镜像中，处在中剖面上的板元改为不镜像

b) 全船贯通外壳板元右键菜单，插入、上移、下移功能修正

c) 开室、闭室中板元数自动生成（只读），新增右键菜单，添加“压缩标号”功能

d) 剖面图形显示，增加“全图、右舷、左舷、中间”显示方式

e) 新增节点坐标数据导入、导出功能

（2） 样例数据库增加，双底双舷和自卸砂船

（3） 数据库文件备份，每次保存（包括自动保存）时进行备份，目前可保存5个版本的备份，备份文件名为原文件名后加后缀：bak1，bak2，bak3，bak4，bak5，若想恢复到第3次保存之间的数据，可以通过删除原文件，并去掉bak3文件的该后缀即可

（4） 总纵强度/船体外载，水线表中新增右键菜单，插入水线功能

（5） 总纵强度/报告输出，增加波浪合成外载包络线数据输出


9.5.10 更新1.5(1.8

船舶总纵强度计算系统 2019

9.5.10 更新1.5à1.8

（1） 总纵强度/船梁剖面/编辑

取消“对称剖面”（半剖面）输入方式，改为提供“板元镜像”功能（板元输入表格右键菜单）；

提供多行删除功能（选中多行后按Delete键）；

增加板元的融合、反向、标号前移、标号后移功能；

增加节点的融合、标号前移、标号后移功能；

节点、板元等输入表格改为按标号自动排序；

节点的Y、Z坐标单位改为mm，板元的相当厚度单位改为mm；

优化剖面结构图形显示控件，标出了板元方向和带面积的节点（大红圈），同时可隐藏/显示节点和板元的标号

（2） 总纵强度/船体外载/编辑

水线、工况等“编号”列改为“标识”列，意为水线名称、工况名称等；

修复各输入表格中右键菜单的“粘贴行”功能报错的问题；

“最大货物扭矩”改为“最大散货扭矩”，并提供其对应的扭矩值计算器（点击文本框旁的按钮将弹出该计算器）。

（3） 总纵强度/梁段模型/编辑

去掉“梁段数据”表格的“下一剖面号”列，改“当前剖面号”列为“剖面类型号”，去掉“梁段数据”表格的“双向对称”列。

（4） 总纵强度/强度校核/编辑

增加船中甲板和船底的骨架型式数据，提供对“横骨架式”的支持；

各表格中板材的厚度单位改为mm，其他长度单位统一改为m；

“板格屈曲”表中的“折减后板厚”改为“设计板厚”，并去掉“横骨架式系数Ψ”输入列；“纵骨屈曲”表中去掉“带板厚度”和“带板宽度”列。

（5） 总纵强度/报告输出

调整完善了输出数据。

（6） 结构校核

修正“构件计算器”中单位比例转换的错误；

修正“中剖面模数”页面中单位比例转换而导致的计算结果错误；


10 常见问题解答FAQ

1、问：数据表单元格处输入时第一个数字重复

答：切换输入法到非中文输入状态

2、问：打印报告时报错

答：检查操作系统是否安装有PDF文件的浏览软件

3、问：纵骨屈曲校核参数中带板如何取值？

答：带板宽度一般取纵骨间距的0.5倍，板厚不必缩减。

4、问：总纵强度/船梁外载，绑金曲线数据如何导入

答：可以直接从稳性计算结果数据文件中导入，点击“船体外载”页面中的“导入”按钮。

5、问：横剖面建模时界面显示好多“X”

答：节点坐标的单位有误